script catails.xis

2 views
Skip to first unread message

mirko

unread,
Dec 31, 2005, 2:15:37 PM12/31/05
to Catalis
Hola, les cuento mi problema, luego de cargar la página principal
http://127.0.0.1/htdocs/catalis_pack/catalis/inicio.htm ,
cuando pongo "trabajar con catalis" me tira un error que transcribo


Mensaje de error: Se esperaba un objeto
Linea # : 269
URL:
http://127.0.0.1/cgi-bin/catalis_pack/wxis.exe?IsisScript=catalis/xis/catais.xis
Base de datos: undefined
Registro: ???

Si tiene datos aún sin grabar, intente grabarlos. Luego presione
<<ctrl F5>>,... etc

Bueno, si entro con xx, test, me sigue tirando errores iguales pero con
números de linea distintos. Parecería que fuera algun problema con el
script catalis.xis, pero si en otros lugares anduvo, es raro.
Mi sistema es Windows XP (con licencia por supuesto...), Apache version
2.
Bueno, espero que me puedan ayudar.
Gracias,

Mirko

mirko

unread,
Dec 31, 2005, 2:15:38 PM12/31/05
to Catalis

Fernando Gómez

unread,
Jan 1, 2006, 9:59:56 AM1/1/06
to Catalis
Mirko:

un problema similar aparece mencionado aquí:

http://groups.google.com.ar/group/catalis/browse_thread/thread/435147455e560a45/80da0a14f04c7d61

¿Te sirve esa información?

Saludos.

--Fernando

Rubén Mansilla

unread,
Jan 1, 2006, 5:31:28 PM1/1/06
to cat...@googlegroups.com
Hola Mirko,

Quizás, resulte útil en estos casos ver un poco más de cerca el problema...
Me refiero a que sería interesante revisar el archivo catalis.conf
para verificar
posibles inconvenientes en el mismo. Puedes enviar una copia de éste en
un futuro mensaje? (esto es, si no has conseguido aún solucionar el problema...)

Mis más cordiales saludos,
Rubén.


--
--
Ing. Rubén A. Mansilla
Biblioteca Central - UNICEN
Pinto 399, P.B. - B7000GBW
Tandil - Buenos Aires
raman...@yahoo.com
raman...@gmail.com

Reply all
Reply to author
Forward
0 new messages