erro na acentuação

0 views
Skip to first unread message

Israel Cefrin

unread,
Aug 24, 2005, 10:49:01 AM8/24/05
to cat...@googlegroups.com
OLa lista, ( por sugerencia de Fernando, escribiré en portugues, creo
que todos compreenderán)

Importei uma base existente para dentro do catalis.
Procedi como Fernando tinha dito e está tudo funcionando perfeitamente
(insiro / deleto / edito registros).
Ma uma coisa está dando erro. Os registros acentuados estão vindo com
caracteres diferentes.

Exemplo:
como deve ser -> competiçao
o que está aparecendo - > competi‡ao

Creio que seja algo a ver com o gizmo, como devo proceder ?
Devo exportar um ISO usando o DICGIZ que vem junto no CATALIS ?

abraços
--
Israel Cefrin

Fernando Gómez

unread,
Aug 24, 2005, 3:02:12 PM8/24/05
to cat...@googlegroups.com
> Ma uma coisa está dando erro. Os registros acentuados estão vindo com
> caracteres diferentes.

Israel, ese es otro detalle que había olvidado mencionar en el wiki.
Cuando la base ha sido generada con la codificación OEM, es necesario
convertirla a codificación ANSI. Para eso se puede usar un gizmo. Por
favor consulte la versión actualizada del wiki, donde hay un link para
descargar el gizmo apropiado:

http://catalis.uns.edu.ar/wiki/index.php/C%C3%B3mo_crear_una_base_en_Catalis

Saludos.

--
Fernando

Israel Cefrin

unread,
Aug 24, 2005, 3:32:26 PM8/24/05
to cat...@googlegroups.com
Agora está perfeito !! :D
Vou comneçar a testar em ambiente de produção (assim que a bireme
enviar a minha licença).

gracias!

Israel
--
Israel Cefrin
Reply all
Reply to author
Forward
0 new messages