problema instalacion catalis

5 views
Skip to first unread message

linux...@gmail.com

unread,
Feb 20, 2007, 12:34:50 PM2/20/07
to Catalis
hola gente:

en vista de que bireme ha liberado wxis, estoy probando catalis para
mi institucion,

tengo instalado un servidor debian etch con apache2 en el que tengo
greenstone corriendo perfectamente, e instale catalis para probar, me
baje el wxis desde este link: http://bvsmodelo.bvsalud.org/php/level.php?lang=es&component=28&item=2
y baje la version para linux extendida de claves grandes, pero al
realizar el test del wxis, me sale esto:

WXIS|missing error|parameter|IsisScript|

mis cgi funcionan pefectamente porque tengo greenstone funcionando
perfectamente cual podria ser mi error??, tengo catalis instaldo en /
usr/local, y lo tengo ligado a /var/www, con permisos de escritura y
lectura de www-data,

creo que este es el error que empieza todo, porque de ahi no puedo
entrar a catalis, ya que me dice que no encuentra wxis.exe, (tiene
algo que ver con que el archivo para linux sea "wxis" a secas??), y no
encuentra mi cgi-bin, pero esta bien configurado tanto en el
catalis.conf como en mi sites-enable de apache2,

alguna ayuda seria muy bien recibida,

saludos y gracias de antemano por su ayuda,

robin

Fernando Gómez

unread,
Feb 20, 2007, 1:15:09 PM2/20/07
to cat...@googlegroups.com

> tengo instalado un servidor debian etch con apache2 en el que tengo
> greenstone corriendo perfectamente, e instale catalis para probar, me
> baje el wxis desde este link: http://bvsmodelo.bvsalud.org/php/level.php?lang=es&component=28&item=2
> y baje la version para linux extendida de claves grandes,

Comienzo por una aclaración importante: si bien leí y compartí con el
grupo el anuncio de E. Spinak sobre wxis y demás herramientas, debo
reconocer que aún no hice pruebas de funcionamiento de Catalis con
esta nueva versión de wxis, que se identifica como 7.1. Quiero creer
que no se romperá nada, pero sólo lo sabremos si hacemos pruebas. Y
eso lo digo refiriéndome a la versión estándar (10/30); ya con
respecto a la versión de claves extendidas (la 16/60) sospecho que no
funcionará a menos que las bases de datos sean compatibles con esa
estructura de archivo invertido. Yo arrancaría probando con la 10/30
entonces.

> pero al
> realizar el test del wxis, me sale esto:
>
> WXIS|missing error|parameter|IsisScript|

Si te referís a la prueba indicada en
http://inmabb.criba.edu.ar/catalis/instalacion/guia-instalacion.html#probar,
entonces parece que el wxis está en su lugar, pero lo extraño es que
pasándole el parámetro "hello" no aparezcan los datos de
identificación de la versión, etc. ¿Es así nomás?

> mis cgi funcionan pefectamente porque tengo greenstone funcionando
> perfectamente cual podria ser mi error??, tengo catalis instaldo en /
> usr/local, y lo tengo ligado a /var/www, con permisos de escritura y
> lectura de www-data,

> creo que este es el error que empieza todo, porque de ahi no puedo
> entrar a catalis, ya que me dice que no encuentra wxis.exe, (tiene
> algo que ver con que el archivo para linux sea "wxis" a secas??), y no
> encuentra mi cgi-bin, pero esta bien configurado tanto en el
> catalis.conf como en mi sites-enable de apache2,

No recuerdo ahora, pero por las dudas fijate que en el código fuente
del archivo inicio.htm (la página de acceso a Catalis) se invoque
correctamente al wxis (sin el ".exe").

Y a ver cómo sigue la historia...

--
Fernando

Reply all
Reply to author
Forward
0 new messages