Formulaire en mode édition, certains champs sont vides

8 views
Skip to first unread message

netedo

unread,
Feb 13, 2009, 7:16:33 AM2/13/09
to Cakephp-fr
Bonjour,
Voici mon problème.
J'ai un formulaire simple avec qqes champs liés à une seule table.
l'ajout fonctionne bien, le view aussi et affiche bien les champs
enregistrés.

Mais lors de l'édition, "parfois", un des champs du form apparait
vide.
Et d'autres fois l'édition est normale.

une idée de ce comportement étrange ?

Merci

Ed

Pierre MARTIN

unread,
Feb 13, 2009, 7:51:59 AM2/13/09
to Cakephp-fr
Bonjour,

Il se peut que tu aies un problème d'encodage. Est-ce que lorsque les
champs n'apparaissent pas leur contenu contient un accent ou caractère
spécial ?

netedo

unread,
Feb 13, 2009, 7:59:58 AM2/13/09
to Cakephp-fr
Oui en effet, bien vu !
le pb survient uniquement en cas d'accent ou autres caractère spécial.
Comment je peux résoudre cela ?

Merci beaucoup.

netedo

unread,
Feb 13, 2009, 5:07:14 PM2/13/09
to Cakephp-fr
J'ai trouvé mon bonheur sur http://www.formation-cakephp.com/41/multilingue-18n-l10n.
Merci

On 13 fév, 10:51, Pierre MARTIN <rea...@gmail.com> wrote:

Pierre MARTIN

unread,
Feb 14, 2009, 7:04:13 AM2/14/09
to Cakephp-fr
Impeccable !

Un petit conseil au passage, préfères le forum : http://forum.cakephp-fr.org/
Il y a plus de passage et c'est plus sympa ;)

Pierre

On 13 fév, 23:07, netedo <edouardhie...@gmail.com> wrote:
> J'ai trouvé mon bonheur surhttp://www.formation-cakephp.com/41/multilingue-18n-l10n.

Mehdi AMINI

unread,
Feb 15, 2009, 8:25:04 AM2/15/09
to cakep...@googlegroups.com
Salut,

> Un petit conseil au passage, préfères le forum : http://forum.cakephp-fr.org/
> Il y a plus de passage et c'est plus sympa ;)
>

Dans ce cas autant clore la mailing list !

Mehdi

Reply all
Reply to author
Forward
0 new messages