problems

47 views
Skip to first unread message

cookkriz

unread,
Mar 8, 2012, 12:12:48 AM3/8/12
to Broodmapper
created a login and was able to log in but can't access tutorial or
frames or anything. keep getting a "warning: unresponsive script"
box.

Reed

unread,
Mar 19, 2012, 2:59:01 PM3/19/12
to Broodmapper
I think that the servers that host Broodmapper.com were having some
problems last week. Try logging in again and hopefully it will work
for you this time. If not, please post the problem here again.

Reed

Annapurna1

unread,
Mar 28, 2012, 9:47:20 PM3/28/12
to Broodmapper
I am having the same problem, except I am getting no warning
Annapurna1

Reed Johnson

unread,
Mar 29, 2012, 5:56:47 AM3/29/12
to brood...@googlegroups.com
I just logged in this morning and it is working at the moment. Could
you try logging in again and report back here if you were successful
or not?

Another, potentially related question: Which browser are you using?

Reed

--
.
Reed M. Johnson
Assistant Professor
Department of Entomology
The Ohio State University
Ohio Agriculture Research and Development Center
118 Thorne Hall
1680 Madison Avenue
Wooster, OH 44691
(330) 202-3523 (office)
(330) 439-8295 (cell)
(330) 263-3686 (fax)

Annapurna1

unread,
Mar 30, 2012, 5:51:53 PM3/30/12
to Broodmapper
I tried again and are still unable to access tutorial or frames.
I am using internet explorer as a browser. What one would you
recommend?
Annapurna1

Reed Johnson

unread,
Mar 31, 2012, 7:27:40 AM3/31/12
to brood...@googlegroups.com
Yes, Internet Explorer is the problem. Some day I hope to get
Broodmapper working with IE, but until that happens you will need to
use a different web browser. Firefox or Opera work fine, but Google
Chrome is my current favorite: https://www.google.com/chrome

Reed

--

Reply all
Reply to author
Forward
0 new messages