Installing Delphi

5 views
Skip to first unread message

Rafael Anschau

unread,
Aug 7, 2009, 10:45:17 AM8/7/09
to
TurboDelphi requires sp 1.1 to be installed. I have sp 3.5 and windows
won´t install version 1.1
Has anyone figured a way around this ?

Thanks,

Rafael

Rafael Anschau

unread,
Aug 7, 2009, 11:51:17 AM8/7/09
to

PS: I use XP 64

Franky4You

unread,
Aug 7, 2009, 1:59:32 PM8/7/09
to
Rafael Anschau schrieb:

Is it right? That you're speaking about .Net FrameWork Service Packs

Franky4You

Rafael Anschau

unread,
Aug 7, 2009, 2:19:53 PM8/7/09
to

Yes, they are requested at the installation of TurboDelphi.

Rafael Anschau

unread,
Aug 7, 2009, 11:33:18 PM8/7/09
to
On Aug 7, 3:19 pm, Rafael Anschau <rafael.ansc...@gmail.com> wrote:

> Yes, they are requested at the installation of TurboDelphi.

PS:Already solved, thanks.

Reply all
Reply to author
Forward
0 new messages