Cannot access images from button on menu bar

5 views
Skip to first unread message

Bob Kahn

unread,
Dec 11, 2018, 2:26:58 PM12/11/18
to Bootstrap-Teachers
Hello all, 
It works in Firefox but not Chrome. In Chrome, I have logged out of everything and tried logging back in to no avail. I have cleared last week of history in Chrome. Restarted computer. I have also updated Chrome.
Still, I get the following message:

Screen Shot 2018-12-11 at 11.15.18 AM.png

Any ideas would be much appreciated.

Thanks so much, 

Bob 


Schanzer (Director)

unread,
Dec 11, 2018, 2:30:37 PM12/11/18
to Bootstrap-Teachers
Hi Bob - thanks for letting us know. It's possible that a recent update to Chrome broke things, but I'm looking into it. I'll email you directly to get some information that will help me diagnose this.

Bob Kahn

unread,
Dec 11, 2018, 2:38:06 PM12/11/18
to bootstra...@googlegroups.com
Same thing. 
This time another error message. 
Screen Shot 2018-12-11 at 11.34.59 AM.png
Screen Shot 2018-12-11 at 11.35.12 AM.png



------------------------
Bob Kahn 
MS Ed Tech Specialist and CS/Robotics Teacher

Brentwood School
100 South Barrington Place 
Los Angeles, CA 90049

“Society grows great when [people] plant trees whose shade they know they'll never sit in." 
         - Greek proverb...maybe. 



On Tue, Dec 11, 2018 at 11:30 AM Schanzer (Director) <scha...@bootstrapworld.org> wrote:
Hi Bob - thanks for letting us know. It's possible that a recent update to Chrome broke things, but I'm looking into it. I'll email you directly to get some information that will help me diagnose this.

--
You received this message because you are subscribed to a topic in the Google Groups "Bootstrap-Teachers" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/bootstrap-discuss/TIrZK5UWi5o/unsubscribe.
To unsubscribe from this group and all its topics, send an email to bootstrap-disc...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Schanzer (Director)

unread,
Dec 11, 2018, 2:47:08 PM12/11/18
to Bootstrap-Teachers
OK - I just rolled WeScheme back to an older version of the code that’s been working flawlessly since October, and the issue is still there. Google has definitely updated something, which caused this to break just for Chrome users

We’ll investigate, but for now it sounds like the Images tab is broken on Chrome. ARG! As a workaround, I'd advise folks to use Firefox or Safari if they want to use Images from their Google drives, or just use images from other sources. 

I'll post an update as soon as we know more. Thanks for your patience, and apologies for the hiccup!

Schanzer (Director)

unread,
Dec 12, 2018, 3:29:53 PM12/12/18
to Bootstrap-Teachers
Definition of the problem:
It appears that the issue involved 3rd-party cookies. Namely, the cookies that Google sets when you open the Image Picker. Since you're on WeScheme.org, anything from Google.com is considered "external". And while Chrome has never had a problem with this before, and Firefox, IE and Safari don't have a problem with it now.....apparently a recent Chrome update has disabled these cookes!

Temporary Workaround:
1) In Chrome, look for the Cookies icon in the address bar (see image1, attached).
2) Click "show cookies and other site data" (image2, attached)
3) Click "blocked", and for each one click "allow" (image3, attached)

This will resolve the issue on your computer. You'll have to repeat the process on each computer for now.

We're looking into the Chrome change that caused this, to see if we can't work around the issue transparently. But for now, this will allow you to use the Images button on Chrome.
Image1.png
image2.png
image3.png

Schanzer (Director)

unread,
Dec 13, 2018, 6:26:36 PM12/13/18
to Bootstrap-Teachers
It appears that the new "Chrome Sync" feature Google recently introduced is the culprit. Turning Sync off and then on again resolves the issue!

To turn off sync, go to chrome://settings/ in your browser. If it's a recent version that has Sync, the very first button you'll see allows you to "Turn Sync Off". Clicking it will disable Sync, and clicking it again will re-enable it. This process should fix whatever glitch Sync introduced, and allow the Images button in WeScheme to function normally.

HUGE thanks to Bob, for hopping on the phone with Joe Politz to diagnose and discover the fix. Bob also reports that one of his students found another issue with Chrome (unrelated to Bootstrap or WeScheme), and that toggling Sync off and on again fixed that as well. Seems like this new feature has some bugs to be worked out...

Anyway, thanks again to Bob and his awesome students!!
Reply all
Reply to author
Forward
0 new messages