WeScheme malfunction

15 views
Skip to first unread message

lsn...@hjhawks.net

unread,
Apr 24, 2019, 12:18:51 PM4/24/19
to Bootstrap-Teachers
Has anyone ever seen this problem? All of the programs are doing this with the exception of Ninja Cat. 

Many thanks,
Leslie Snider
IMG_5327.jpg

Schanzer (Director)

unread,
Apr 24, 2019, 1:52:51 PM4/24/19
to Bootstrap-Teachers
Hi Leslie - my apologies for making you post twice! I didn't realize you were using our new forum already. :) For teachers who are reading here...

It looks like the page isn’t finishing loading. Can you try loading it in a different browser, or on a different computer? If I had to put my money on something, it would be that a school firewall is blocking the loading of an important file. If you see the same issue in all browsers, that will confirm things.

lsn...@hjhawks.net

unread,
Apr 30, 2019, 10:30:56 AM4/30/19
to Bootstrap-Teachers
My student opened it in Safari and it opened just fine. I am checking with my tech people to see why it was working and suddenly stopped in Chrome. Oh the joys of technology! I appreciate the input!

Schanzer (Director)

unread,
Apr 30, 2019, 10:40:01 AM4/30/19
to Bootstrap-Teachers
That's great to hear!

We're glad to hear WeScheme is working as it should, but bummed to hear you have to wait for your tech people to figure out what's happening for Chrome users at your school. Fingers crossed!

lsn...@hjhawks.net

unread,
May 6, 2019, 10:04:24 AM5/6/19
to Bootstrap-Teachers
This worked fine in Safari and the tech people say nothing has changed. As long as we can get it up and running, I am happy! Thanks for the input!


On Wednesday, April 24, 2019 at 11:18:51 AM UTC-5, lsn...@hjhawks.net wrote:
Reply all
Reply to author
Forward
0 new messages