4 views
Skip to first unread message

Chandan Ram

unread,
Jan 16, 2014, 3:57:02 AM1/16/14
to bms...@googlegroups.com

Yeah device notifier shows it as a CD

Shantanu Tushar Jha

unread,
Jan 16, 2014, 3:59:26 AM1/16/14
to bms...@googlegroups.com
Can you try if ejecting it from the device notifier work? Or this "sudo eject /dev/sr1". Also, attach the output of "dmesg" to your next reply.


On Thu, Jan 16, 2014 at 2:27 PM, Chandan Ram <cchan...@gmail.com> wrote:

Yeah device notifier shows it as a CD

--
You received this message because you are subscribed to the Google Groups "bms-lug" group.
To unsubscribe from this group and stop receiving emails from it, send an email to bms-lug+u...@googlegroups.com.
To post to this group, send email to bms...@googlegroups.com.
Visit this group at http://groups.google.com/group/bms-lug.
For more options, visit https://groups.google.com/groups/opt_out.



--
Shantanu Tushar    (UTC +0530)
http://www.shantanutushar.com

Chandan Ram

unread,
Jan 16, 2014, 4:17:26 AM1/16/14
to bms...@googlegroups.com

Chandan Ram

unread,
Jan 16, 2014, 4:31:57 AM1/16/14
to bms...@googlegroups.com

sorry messed up the attachment last time!

konsole.txt

Shantanu Tushar Jha

unread,
Jan 16, 2014, 4:35:42 AM1/16/14
to bms...@googlegroups.com
Looks to be detected because of this "[ 4830.162842] usb 2-1.5: zte_ev converter now attached to ttyUSB0". Verify by running dmesg before and after plugging in the dongle, that this line should come up after putting it in. Now, as you said you have configured the mobile broadband, what does it say when you click it to connect? Send a screenshot maybe?

And please reply to the same email thread.


On Thu, Jan 16, 2014 at 3:01 PM, Chandan Ram <cchan...@gmail.com> wrote:

sorry messed up the attachment last time!

--
You received this message because you are subscribed to the Google Groups "bms-lug" group.
To unsubscribe from this group and stop receiving emails from it, send an email to bms-lug+u...@googlegroups.com.
To post to this group, send email to bms...@googlegroups.com.
Visit this group at http://groups.google.com/group/bms-lug.
For more options, visit https://groups.google.com/groups/opt_out.

Chandan Ram

unread,
Jan 16, 2014, 5:15:50 AM1/16/14
to bms...@googlegroups.com

I didn't find the line after plugging out and plugging in.
And as you see though I've configured,I should be getting an 'mobile broadband enabled'
Which I'm not

snapshot1.png

Shantanu Tushar Jha

unread,
Jan 16, 2014, 5:18:23 AM1/16/14
to bms...@googlegroups.com
That is weird, because I did see that line in the dmesg output you attached, so there must be something you did that made it happen. Try if ejecting the CD makes that come up. Essentially, unless the ttyUSB device is attached, the mobile broadband option doesn't come up.
Reply all
Reply to author
Forward
0 new messages