Clipboard "Paste on Selection" not working in MacOS 11.4

13 views
Skip to first unread message

Jim Shank

unread,
Jun 24, 2021, 6:46:46 AMJun 24
to Quicksilver
When using the Clipboard history to paste, selecting an item using the number will load the item into the clipboard but not actually paste it until you paste via the OS again. Is anyone else experiencing this? Any workaround?

Rob McBroom

unread,
Jun 24, 2021, 2:06:36 PMJun 24
to Quicksilver
I hear an alert sound after it pastes, but it appears to work as
expected.

Make sure you have the latest version of Quicksilver (1.6.1) and the
Clipboard plug-in (1.6.2).

--
Rob McBroom

Jim Shank

unread,
Jun 24, 2021, 2:54:03 PMJun 24
to blacktree-...@googlegroups.com
Thanks Rob for confirming that it's working. Are you on MacOS 11.4 as well? I have the most updated version of both, appreciate the version numbers.

--
You received this message because you are subscribed to a topic in the Google Groups "Quicksilver" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/blacktree-quicksilver/FPEUhpkj0_8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to blacktree-quicks...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/blacktree-quicksilver/03A4BA5C-7D20-4254-A5BE-AD2B8E235AC2%40skurfer.com.

Rob McBroom

unread,
Jun 25, 2021, 9:08:43 AMJun 25
to blacktree-...@googlegroups.com
On 24 Jun 2021, at 14:53, Jim Shank wrote:

> Thanks Rob for confirming that it's working. Are you on MacOS 11.4 as well?
> I have the most updated version of both, appreciate the version numbers.

Yes, I’m on 11.4 and I have the clipboard window docked to a screen edge.

--
Rob McBroom
Reply all
Reply to author
Forward
0 new messages