Error "This executable requires the Asymetrix ToolBook runtime system."

954 views
Skip to first unread message

Daniel Kirsch

unread,
Jul 6, 2001, 12:56:48 PM7/6/01
to
Hi,
after updating my executable toolbook-files to the new version I get the
following error when trying to open them with a double click:

"This executable requires the Asymetrix ToolBook runtime system. Please
make sure these files are installed and in the PATH"

Opening toolbook first and open the file via "file - open" works fine.

KnowledgeBase-Article #3566 doesn't help me much:
"If you can simply rename it to a .TBK file and have it open normally,
then your book was not really an EXE."

After renaming the file to *.tbk it gets opened fine. Resaving it as an
exe results in the same problem as before. And of course I can rename it
again to *.tbk and open it.

thanks for any help
Daniel

Mr. Jocelyn Martel

unread,
Jul 6, 2001, 2:00:26 PM7/6/01
to
Do you have more than one version of Toolbook installed? that could cause
that.

How do you start your application?

Cheers,

Mr. Jocelyn Martel
e-Learning Director
Sunset Learning
Toll-Free: 877-634-4566
Local: 519-746-5083
jma...@sunsetlearning.com
===================================
www.sunsetlearning.com

SGL - Architects of the New Web Horizon

Richard J. Campbell

unread,
Jul 6, 2001, 2:10:31 PM7/6/01
to
Daniel:
I have exactly the same problem. I gave Click2Learn my complete setup
yesterday and am awaiting a response. In my case everything works fine
on my development machine, but I get that error message when I install
my app on a virgin machine.


Richard J. Campbell
mailto:camp...@VirtualPublishing.NET
www.VirtualPublishing.NET
"Interactive ebook publishing"

Reply all
Reply to author
Forward
0 new messages