What .NET framework v. needed for Bibledit for Windows 10?

2 views
Skip to first unread message

Eric Chapman

unread,
Apr 20, 2022, 3:36:15 PMApr 20
to Teus Benschop

I am planning to install Bibledit on Windows 10. This is what I see on the download page:

Seems to me that version 4.5.2 is rather old, since I see v. 4.8 offered on the internet.

MY QUESTION: What version of .NET do I need to install?

OBSERVATION: The screenshot above says in one place that it runs on Windows 7 and higher, but then it says to install the .NET Framework on "Windows 7". Maybe that should be "on Windows" and leave off the OS #?

Any other advice for installing Bibledit on Windows? It will be on a VirtualBox VM.

Thanks!


Eric Chapman

unread,
Apr 20, 2022, 5:08:40 PMApr 20
to Teus Benschop

I finally figured out that I already have .NET Framework 4.8 on my Windows installation, so I think I'm OK. (I was struggling to figure out what version I had, and I thought I only had v. 3.x…).

Sorry for the noise provided by this topic on this list. No need to respond.

--
You received this message because you are subscribed to the Google Groups "Bibledit-General" group.
To unsubscribe from this group and stop receiving emails from it, send an email to bibledit-gener...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/bibledit-general/b6261c88-e37c-d7f3-8805-45ff15cdbc80%40etchapman.org.
Reply all
Reply to author
Forward
0 new messages