Better Gmail 2 not working?

89 views
Skip to first unread message

Maurice Verdonk

unread,
Aug 18, 2011, 6:43:31 AM8/18/11
to Better Firefox Extensions
I always liked to have this extension installed, and i wanted to
install it again after i made a clean install of Firefox v6.

But i just tried to install it and i keep getting the message that it
is not compattible with version 6, eventhough the version information
on the Mozilla Addon page for this extensions shows that it should
work from version 1.5 up to 7? So i have no idea why i get the message
that it is not compattible.

Maurice Verdonk

Geitje

unread,
Aug 20, 2011, 5:14:03 AM8/20/11
to Better Firefox Extensions
Use an extension called "Nightly tester tools", and disable
compatibility check.

Maurice Verdonk

unread,
Aug 20, 2011, 8:02:02 AM8/20/11
to Better Firefox Extensions
Thank you very much Geitje.
Reply all
Reply to author
Forward
0 new messages