Latest Image kernel update not finding Seeed package

36 views
Skip to first unread message

Bill Marriott

unread,
Mar 8, 2022, 11:54:53 AMMar 8
to BeagleBone
I just installed the lastest eMMC IOT image on a BB Green ( Seeed studio)
 bone-eMMC-flasher-debian-10.3-iot-armhf-2020-04-06-4gb.img

But, I  ran into an issue with updating the Kernel per instructions:

cd /opt/scripts/tools/
git pull
sudo ./update_kernel.sh

The script ran but gave the following warnings at the end

E: Unable to locate package seeed-modules-4.19.94-ti-r71
E: Couldn't find any package by glob 'seeed-modules-4.19.94-ti-r71'
E: Couldn't find any package by regex 'seeed-modules-4.19.94-ti-r71'

I ran a couple of times with the same result

Did Seeed change their file names perhaps?






Todd Reedy

unread,
Apr 2, 2022, 12:20:44 PMApr 2
to BeagleBone
I had the same problem today and ending up running `sudo apt install seeed-modules-4.19.94-ti-r64`, but it didn't help my issues (had installed r72). Unfortunately, this project appears to be dead.

Paolo Samontanez

unread,
Apr 4, 2022, 2:17:56 AMApr 4
to BeagleBone
I am experiencing the same problem too. Is there no update on this?
Reply all
Reply to author
Forward
0 new messages