Beaglebone Black angstrom image

115 views
Skip to first unread message

Sujit Singh

unread,
Feb 6, 2016, 10:41:28 AM2/6/16
to BeagleBoard
I downloaded an angstrom image on my sd card and booted my BBB with this image but the BBB is not loading the angstrom image and its keep on working on the same Debian image. Do I need to delete the Debian image first in order to load the angstrom image..? Thanks in advance

Drew Fustini

unread,
Feb 6, 2016, 3:13:23 PM2/6/16
to beagl...@googlegroups.com
On Sat, Feb 6, 2016 at 9:41 AM, Sujit Singh <suji...@gmail.com> wrote:
> I downloaded an angstrom image on my sd card and booted my BBB with this image

Which Angstrom image did you download and from where?

> but the BBB is not loading the angstrom image and its keep on working on the same Debian image. Do I need to delete the Debian image first in order to load the angstrom image..? Thanks in advance

This should force your BeagleBone to boot from microSD: while holding
down the boot button, apply power to the board. Continue to hold the
'boot' button until the USR LEDs begin to flash.

There also this tip from the eLinux wiki:
http://elinux.org/Beagleboard:Updating_The_Software#Image_For_Booting_From_microSD

I'm a big fan of always having a USB-to-serial adapter handy:
http://elinux.org/Beagleboard:BeagleBone_Black_Serial

It makes it really easy to observe what is happening with the
bootloader (u-boot).

Sujit Singh

unread,
Feb 11, 2016, 12:15:32 PM2/11/16
to BeagleBoard
A very big thank you, it really worked although I have to forcefully boot the microsd card at every instance I'm connecting my bbb. By the way, here is the angstrom file which I downloaded :Angstrom-Cloud9-IDE-GNOME-eglibc-ipk-v2012.12-beaglebone-2013.09.05
Reply all
Reply to author
Forward
0 new messages