[Security] Please update vscode-bazel to 0.4.1

32 views
Skip to first unread message

Philipp Wollermann

unread,
Apr 14, 2021, 2:12:46 PMApr 14
to bazel-discuss
Hello,

I have just uploaded the new release 0.4.1 of vscode-bazel, which contains a fix for a security issue: https://github.com/bazelbuild/vscode-bazel/security/advisories/GHSA-2rcw-j8x4-hgcv

If you're using this plug-in, we recommend that you upgrade to the latest release.

I would like to thank our contributor RyotaK for discovering, responsibly disclosing and helping us fix the security issue!

Cheers,
Philipp

--
Philipp Wollermann | Software Engineer | phi...@google.com
Google Germany GmbH | Erika-Mann-Straße 33 | 80636 München

Geschäftsführer: Paul Manicle, Halimah DeLaine Prado
Registergericht und -nummer: Hamburg, HRB 86891
Sitz der Gesellschaft: Hamburg
Reply all
Reply to author
Forward
0 new messages