Expired PGP key

119 views
Skip to first unread message

Aaron Borden

unread,
May 24, 2022, 6:00:40 PMMay 24
to bazel-dev
Hey folks, our builds started failing recently. It looks like the signing key has expired causing all `apt-get update`s to fail. Just wanted to make sure you're aware of the issue.

11:46:20  W: GPG error: https://storage.googleapis.com/bazel-apt stable InRelease: The following signatures were invalid: EXPKEYSIG 3D5919B448457EE0 Bazel Developer (Bazel APT repository key) <baze...@googlegroups.com> 11:46:20  E: The repository 'https://storage.googleapis.com/bazel-apt stable InRelease' is not signed. 11:46:20   11:46:20  WARNING: apt does not have a stable CLI interface. Use with caution in scripts. 11:46:20  


$ gpg -k 3D5919B448457EE0
pub   rsa4096 2016-05-24 [SC] [expired: 2022-05-24]
      71A1D0EFCFEB6281FD0437C93D5919B448457EE0
uid           [ expired] Bazel Developer (Bazel APT repository key) <baze...@googlegroups.com>

Tony Aiuto

unread,
May 24, 2022, 6:06:49 PMMay 24
to Aaron Borden, bazel-dev
We are working on it.

--
You received this message because you are subscribed to the Google Groups "bazel-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to bazel-dev+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/bazel-dev/e665a2e4-d0cb-4f25-ba28-a2cdef99527an%40googlegroups.com.

Xudong Yang

unread,
May 25, 2022, 7:41:28 AMMay 25
to Tony Aiuto, Aaron Borden, bazel-dev
Reply all
Reply to author
Forward
0 new messages