Printer is not heating

7 views
Skip to first unread message

Karen

unread,
May 28, 2019, 12:07:43 AM5/28/19
to Bay Area RepRap
I finally got my printer running, did a test print with an file I printed before and it went fine.
Then I tried to print a newly sliced image and the bed and nozzle temperatures remained around room temperature and no printing happened after a long wait.

The printer preheats to any temperature, and prints old gcode,  so I am guessing it is a Cura problem.

I likely upgraded Cura since last printing. So I upgraded to Cura 4.0, told it to install without retaining old settings.

Same problem.  Tried more variations on this. 

So I started to read up on the basics of gCode and how to use Repetier Host (questions here for Wednesday).

Doing a line by line comparison of the first parts of the gCode, to where it supposed to start printingl seems to be identical between the file that prints or does not print unless there is some punctuation type thing I missed.

The nozzle never does the initial dance to the corner. Everything just sits there like it was with temperature varying only a couple degrees.

Any idea where to start figuring this out? 

The file with MSMV2E3D_PRINTS_Filament_Clip.gcode in it is older and prints - the other file is identical file that was resliced with what seems to be same settings and does not print.
Thanks,
Karen




MSMV2E3D_PRINTS_Filament_Clip.gcode
MSMV2E3D_Hatchbox_1kg_Filament_Clip.gcode

Bill Ruckman

unread,
May 28, 2019, 12:18:10 AM5/28/19
to bay-area-reprap
Hi Karen,

There is a M25 (Pause) gcode at the beginning of the file.  Try removing that and see what happens.

--Bill

; -- Pause at height (5.00 mm) --
M25        ; Pauses the print and waits for the user to resume it
;Generated with Cura_SteamEngine 4.0.0


--
You received this message because you are subscribed to the Google Groups "Bay Area RepRap" group.
To unsubscribe from this group and stop receiving emails from it, send an email to bay-area-repr...@googlegroups.com.
To post to this group, send email to bay-are...@googlegroups.com.
Visit this group at https://groups.google.com/group/bay-area-reprap.
To view this discussion on the web visit https://groups.google.com/d/msgid/bay-area-reprap/a05e8cdb-3566-4111-81d0-da8736f852c0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Ken Snyder

unread,
May 28, 2019, 12:23:33 AM5/28/19
to bay-are...@googlegroups.com
Bill, you beat me to it!!!  That's probably it since it's right before the temp settings so it never heats up either.

Reply all
Reply to author
Forward
0 new messages