libcef.dll error upon starting azuon

66 views
Skip to first unread message

P B

unread,
Jan 5, 2020, 8:47:19 AM1/5/20
to Azuon
while starting azuon, screen showing: dowloading required system libraries (70.3mb) and then suddenly error window appears: "Browser subsystem failed to launch.Please try restarting or reinstalling azuon! error message: unable to load DLL "libcef": the specified module could not be found.(exception from HRESULT:0x8007007E).
tried repairing, restarting and uninstalling azuon, even  downloaded new instalation exe from the website. still same error. then tried downloading libcef.dll file from internet and pasting it to azuon folder. then i get just another error, something about cef runtime version API hash. it has been like that for few weeks now

Arturas Z.

unread,
Jan 13, 2020, 10:06:30 AM1/13/20
to Azuon
I have the same issue, tried all the solutions...@azuon, please investigate for solution.
Azuon error.png
Message has been deleted

Karit

unread,
Jan 16, 2020, 3:07:24 PM1/16/20
to Azuon
Same here. I haven´t been able to open the program for about a week or two. I´ve tried to uninstall the program and then reinstall it, but I still get the same error message. I contacted the support, but haven´t got an answer. Just don´t know what to do.
azuon.jpg.png

Jan K

unread,
Jan 19, 2020, 10:04:34 AM1/19/20
to Azuon
Same here, 

Guys if anyone find a solution, please share with us or tag us somehow


Jan K

unread,
Jan 20, 2020, 2:17:02 AM1/20/20
to Azuon
Guys, the support gave me this link


I took all of the files from the "CEF" folder and copy-pasted them to my local disk (usually C:/)/Windows/SysWOW64, if you have a 32 bit system its system32, and it finally worked!

P B

unread,
Jan 23, 2020, 7:52:38 AM1/23/20
to Azuon
doesnt work, also tried repairing azuon after doing this - same error.
Reply all
Reply to author
Forward
Message has been deleted
0 new messages