Error after upgrading to OpenFL 2.0

51 views
Skip to first unread message

Rob M

unread,
Jun 14, 2014, 7:14:46 PM6/14/14
to aw...@googlegroups.com
Hi,

I've upgraded to OpenFl 2.0, and after doing so I get the following errors:

export/flash/haxe/DefaultAssetLibrary.hx:35: characters 8-69 : Variable initialization must be a constant value
export/flash/haxe/DefaultAssetLibrary.hx:37: characters 8-66 : Variable initialization must be a constant value
export/flash/haxe/DefaultAssetLibrary.hx:36: characters 8-63 : Variable initialization must be a constant value

This happens if I just open a new AWE6 OpenFl project in FlashDevelop.  Is there a simple fix or do I need to wait until a new version comes out?

Thanks,

Rob

Rob M

unread,
Jun 14, 2014, 8:07:57 PM6/14/14
to aw...@googlegroups.com
Sorry, had to download and run the haxe 3.1.3 setup.  It wasn't updated, after updating, the errors went away.
Reply all
Reply to author
Forward
0 new messages