playing sample by osc

8 views
Skip to first unread message

agustín Spinetto

unread,
Apr 16, 2020, 11:49:22 AM4/16/20
to AudioStellar
Hi, I am trying to play a sample from MAX by OSC. 
I'm using the sample and it works good for everything  (getsampleID for example) but I can't play a sample directly by sending a number ID. I tried with the message "/sounds/play" or with "/sounds/play $1" but it doesn't work.  I am sending images to show it. What I am doing wrong? 
 Thanks in advance!!!
Captura de pantalla 2020-04-17 a la(s) 0.39.46.png
Captura de pantalla 2020-04-17 a la(s) 0.40.13.png


--
Agustín J. Spinetto
Master’s Student at Tokyo University of the Arts - Graduate School of Music
修士の学生 - 東京藝術大学 - 音楽研究科
Lic. en Artes electrónicas UNTREF

Juan Cruz

unread,
Apr 17, 2020, 1:08:19 AM4/17/20
to agustín Spinetto, AudioStellar
Hi Agustín,
The address to play a sample by its ID is /sounds/play/ (with the final slash).
You can send the ID only or a list with de ID and volume.

I think this address is a bit confusing, probably a mistake.
It should be something more clear, like /sounds/playID

Cheers,
JX

--
You received this message because you are subscribed to the Google Groups "AudioStellar" group.
To unsubscribe from this group and stop receiving emails from it, send an email to audiostellar...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/audiostellar/CACfhBqb-720yPCBQ1A2nKmwwwiANSa_fKgVhF08%3DoCU3vvDOVg%40mail.gmail.com.
Screen Shot 2020-04-17 at 01.57.31.png
Screen Shot 2020-04-17 at 01.57.47.png

agustín Spinetto

unread,
Apr 18, 2020, 12:41:17 AM4/18/20
to Juan Cruz, AudioStellar
Thanks!  "/sounds/play/ $1" works perfect. I didn't try the volume yet. Thank you so much!
Reply all
Reply to author
Forward
0 new messages