Invalid read syntax

10 views
Skip to first unread message

bria...@gmail.com

unread,
Mar 15, 2015, 12:00:32 PM3/15/15
to as...@googlegroups.com
Hello,

I'm just trying bbdb for the first time, and I tried using ASynK to population my BBDB file. When I run bbdb in Emacs and so a search, I get the following error:

bbdb-parse-records: Invalid read syntax: "#"

I manually removed all the occurrences of that character in my BBDB file and it seems to be working now. But I assume there is some way ASynK could escape those so that bbdb could handle them?

-- Brian

Sriram Karra

unread,
Mar 18, 2015, 2:49:07 PM3/18/15
to as...@googlegroups.com
It is not as simple as just ignoring that character. I am actually surprised that you were able to get it to work by just getting rid of the # !!

See this issue for an earlier discussion on this issue: https://github.com/skarra/ASynK/issues/35


--
You received this message because you are subscribed to the Google Groups "ASynK Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to asynk+un...@googlegroups.com.
To post to this group, send an email to as...@googlegroups.com.
To view this discussion on the web, visit https://groups.google.com/d/msgid/asynk/74e17779-4b86-40a6-b160-fdeace98d3a0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages