Re: [Astrometry] Solved in Tycho II but failed in Gaia.

31 views
Skip to first unread message

Dustin Lang

unread,
Dec 2, 2021, 8:48:53 AM12/2/21
to Shen Ming, astrometry
This is not surprising.  Your image is > 6 degrees wide.  The 5200-series only covers up to scale 6, ie, will work on images up to about 1 degree across.

cheers,
--dustin


On Wed, Dec 1, 2021 at 8:33 PM Shen Ming <bubu...@gmail.com> wrote:
Dear all:
    I was handling a fits file.
    I tried to solve it with Tycho 2 first, every thing is ok:
无标题.png
    When I tried to solve it with index 5200,  it failed by reporting 'CPU time limit'. Thus I added the arguments -L -H -u derived from Tycho2 results, the program told me  'did not solve', please see the snapshot attached:

无标题.png
BTW: I also tried 2mass (index 4200) , the result looks similar to the Tycho 2. 

I wonder what's happening in GAIA situation.

--
You received this message because you are subscribed to the Google Groups "astrometry" group.
To unsubscribe from this group and stop receiving emails from it, send an email to astrometry+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/astrometry/1588457d-8c8f-45cd-a8bd-fc33f8ed983en%40googlegroups.com.

Toni Šarić

unread,
Dec 12, 2021, 3:53:03 PM12/12/21
to astrometry
How do you know which 41xx indexes to download based on the width of your image?
README says how to calculate for 42xx indexes, but nothing for 41xx series.

Dustin Lang

unread,
Dec 12, 2021, 4:43:44 PM12/12/21
to Toni Šarić, astrometry
The scales are the same between 41xx and 42xx -- xx == xx.


Toni Šarić

unread,
Dec 13, 2021, 10:39:54 AM12/13/21
to astrometry
Oh great, thanks.
I just tried 4100 series, and it seems that it gives more precise results (so far).

Thanks
Reply all
Reply to author
Forward
0 new messages