DAHDI 2.4.1.2+2.4.1

12 views
Skip to first unread message

Xavier Jiménez

unread,
Apr 13, 2011, 6:15:16 AM4/13/11
to asteris...@googlegroups.com
Saludos,

Ya est� disponible en el SVN la �ltima versi�n de DAHDI en branches /
dahdi-linux-complete / 2.4.1.2+2.4.1

Est�n testeadas tarjetas anal�gicas (wctdm) , rdsi (zaphfc y wcb4xxp ),
primario (d115, wct4xxp)

--
Atentamente,
Xavier Jim�nez
CapaTres Soluciones Tecnol�gicas S.L.
http://www.capatres.com
http://capatres.tel

Adrià Vidal

unread,
Apr 13, 2011, 2:43:17 PM4/13/11
to asteris...@googlegroups.com


2011/4/13 Xavier Jiménez <xjim...@capatres.com>
dahdi-linux-complete

Me da un error antes de bajar nada, la 2.3.0.1+2.3.0 ejecuta el ./dahi_rsp.py correctamente…



/usr/src/asterisk-es-rsp/asterisk-es-rsp/dahdi-linux-complete/2.4.1.2+2.4.1# ./dahdi_rsp.py clean
  File "./dahdi_rsp.py", line 42
    except OSError as e:
                    ^
SyntaxError: invalid syntax


Voy a jugar un rato a las 7 diferencias...
--
--
Adrià Vidal


Saúl Ibarra Corretgé

unread,
Apr 13, 2011, 4:24:54 PM4/13/11
to asteris...@googlegroups.com, Adrià Vidal
Mira en el otro hilo, es un typo tontorron :-)

2011/4/13 Adrià Vidal <adria...@gmail.com>:

> --
> Has recibido este mensaje porque estás suscrito al grupo "asterisk-es-rsp"
> de Grupos de Google.
> Para publicar una entrada en este grupo, envía un correo electrónico a
> asteris...@googlegroups.com.
> Para anular tu suscripción a este grupo, envía un correo electrónico a
> asterisk-es-r...@googlegroups.com
> Para tener acceso a más opciones, visita el grupo en
> http://groups.google.com/group/asterisk-es-rsp?hl=es.
>

--
/Saúl
http://saghul.net | http://sipdoc.net

Xavier Jiménez

unread,
Apr 14, 2011, 3:50:14 AM4/14/11
to asteris...@googlegroups.com
El 13/04/11 22:24, Sa�l Ibarra Corretg� escribi�:

> Mira en el otro hilo, es un typo tontorron :-)
>
> 2011/4/13 Adri� Vidal <adria...@gmail.com>:
>>
>>
>> 2011/4/13 Xavier Jim�nez <xjim...@capatres.com>

>>>
>>> dahdi-linux-complete
>>
>> Me da un error antes de bajar nada, la 2.3.0.1+2.3.0 ejecuta el
>> ./dahi_rsp.py correctamente�

>>
>>
>> /usr/src/asterisk-es-rsp/asterisk-es-rsp/dahdi-linux-complete/2.4.1.2+2.4.1#
>> ./dahdi_rsp.py clean
>> File "./dahdi_rsp.py", line 42
>> except OSError as e:
>> ^
>> SyntaxError: invalid syntax
>>
>> Voy a jugar un rato a las 7 diferencias...

Fixed en el branch principal

--
Atentamente,
Xavier Jim�nez
CapaTres Soluciones Tecnol�gicas S.L.
http://www.capatres.com
http://capatres.tel

Reply all
Reply to author
Forward
0 new messages