Erreur lors de l'installation de EasyAdminBundle !

18 views
Skip to first unread message

MINKOUE OBAME Anouchka

unread,
Aug 6, 2019, 5:38:40 PM8/6/19
to Association Francophone des Utilisateurs de Symfony
Bonjour
J'ai installer  EasyAdminBundle  sur Symfony 4 et j'ai cette erreur que je ne comprend pas alors que je n'ai pas touché le fichier  EasyAdminExtension.php car il est généré lors de l'installation de EasyAdminBundle  : 

In EasyAdminExtension.php line 62:                                             
  Warning: Invalid argument supplied for foreach()

Voici la ligne 62 de  EasyAdminExtension.php:
foreach ($config['entities'] as $key => $value) {

Je vous remercie de votre aide ! 

MINKOUE OBAME Anouchka

unread,
Aug 8, 2019, 3:19:37 PM8/8/19
to Association Francophone des Utilisateurs de Symfony
Bon ça marche, j'ai tout desinstallé EasyAdminExtension et réinstallé, et ça marche, merci !
Reply all
Reply to author
Forward
0 new messages