arora 0.6 for intrepid is uploaded

1 view
Skip to first unread message

mariuz

unread,
Apr 2, 2009, 8:53:40 AM4/2/09
to arora-dev
you need to add my repository to /etc/apt/sources.list
then do an apt-get install arora
it will install the latest stable qt4.5 libs too

https://edge.launchpad.net/~mapopa/+archive/ppa?field.name_filter=arora&field.status_filter=published&field.series_filter=intrepid

mariuz

unread,
Apr 2, 2009, 10:04:01 AM4/2/09
to arora-dev


On Apr 2, 8:53 am, mariuz <map...@gmail.com> wrote:
> you need to add my repository to /etc/apt/sources.list
> then do an apt-get install arora
> it will install the latest stable qt4.5 libs too
>
> https://edge.launchpad.net/~mapopa/+archive/ppa?field.name_filter=aro...


here is how installed on my station
sudo vi /etc/apt/sources.list.d/mariuz.list
or use pico
sudo pico /etc/apt/sources.list.d/mariuz.list

deb http://ppa.launchpad.net/mapopa/ppa/ubuntu intrepid main
deb-src http://ppa.launchpad.net/mapopa/ppa/ubuntu intrepid main

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com
ea316a2f8d6bd55554c23f680be6d09eef648708

sudo apt-get update && sudo apt-get dist-upgrade

sudo apt-get install arora
Reply all
Reply to author
Forward
0 new messages