Ark issues, plus wondering if still works with latest php,apache and mysql?

50 views
Skip to first unread message

Jamie Geddes

unread,
Jun 5, 2020, 5:23:34 AM6/5/20
to arkusers
Hi Folks,

I have been trying to install Ark for the previous few days as part of my dissertation project, involving the usage of digital recordings. I have run into many issues trying to get Ark to run and have some questions about if the software is still in use, as when I try to run the ark on the latest version of php,mysql and apache it returns errors of deprecated code, causing the software to not run. To combat this issue I tried to install older versions of mysql, apache and php, which removed the deprecate issues, but has led to this error shown below:


This, with some research is meant to be fixed altering the php.ini file and making sure the php_pdo_mysql is enabled, however still doesn't fix the issue, so I was also wondering if anyone has come across this and fixed the error!

I have used XAMMP,WAMP,MS4W and my own creation of local server side hosting with individual downloads of mysql,apache and php, but had no luck with anything on multiple versions of them too!

any help would be appreciated  

Many thanks
Jamie

m.johnson

unread,
Jun 11, 2020, 2:10:13 PM6/11/20
to arkusers
Hi Jamie,

ARK1 will only run on php up to version 5.6, which is now deprecated. We are working on ARK2 which will run on php7.1+ and hope it will be ready soon.

Thanks,
Mike

Reply all
Reply to author
Forward
0 new messages