Re: [davidswelt/aquamacs-emacs] Latest nightly doesn't work with TLS well? (#133)

20 views
Skip to first unread message

David Reitter

unread,
Mar 3, 2019, 8:29:22 AM3/3/19
to davidswelt/aquamacs-emacs, Comment, aquamacs-devel
Win,

I, unfortunately, had to upgrade build machine a bit — we now run macOS 10.12.6 (Sierra). I reinstalled pip and brew, and added some code to call your script as part of the nightly build process.

Could you take a look at the currently available nightly build?

Also, when called, does the script automatically install or upgrade brew packages?

David



> On Feb 9, 2019, at 11:17 PM, Win Treese <notifi...@github.com> wrote:
>
> The nightly that was available on Saturday, 9 Feb, did not have the gnutls libraries in the bundle. The app bundle had no Content/MacOs/lib directory, which is where they would be. Did you run build-homebrew-libraries.sh in the final build stage?
>
> —
> You are receiving this because you commented.
> Reply to this email directly, view it on GitHub, or mute the thread.
>

Reply all
Reply to author
Forward
0 new messages