Chrome OS Missing - Lenovo 500E 2nd Gen

14 views
Skip to first unread message

iOS MacOS Genius

unread,
Jan 15, 2021, 11:44:12 AM1/15/21
to Apps User Group
Happy New Year everyone hopes for a better year this time around for all of us!
**
Morning,

I work for a school K-3 Private and well we have over 200 Chromebooks and notice the Lenovo 500E 2nd Gen in recovery mode appears:

Phaser360 

Checked Older Posts to use " OCTOPUS " that name does not appear and states: Invalid Model Number, Please check your entry.

I have done the dropdown list and selected the 500E model and creates a Chrome OS, but only works for the 500E 1st gen (tested), not the 2nd gen (failed-No Chrome OS)
Error: The device you inserted does not contain Chrome OS.

Tried 3 different flash drives and new ones I bought yesterday Sandisk 32GB

I've opened and closed, charged and drained, held (sec + refresh + power), looked for phaser360 no OS Found, and since unable to log in to Power Wash using this command (ctrl+shift+alt+R).  This is the THIRD Chromebook I'm going through this with.

Called Support - Lenovo says it's an OS issue and the hardware is perfect so it's not on them perse.

Issue: Chrome OS will not allow anyone to log in on this device just refreshes and erases information.

All Screenshots included - any advice before I have 10 now or later this week 40 devices maybe pile on my desk for the school.

Resources: checked with Chrome OS Help, on other solutions - to use OCTOPUS or ROBO360 was found deploy to USB drive (failed on cb) - Neither worked.

Any help - thanks 

Dan
SifuTechsScreen Shot 2021-01-15 at 10.14.06 AM.pngScreen Shot 2021-01-15 at 10.42.18 AM.png

Reply all
Reply to author
Forward
0 new messages