Acft Best Glide Sink Rate Question

53 views
Skip to first unread message

Roger R

unread,
Aug 13, 2021, 11:31:59 PMAug 13
to Apps4Av Forum
I sent an update to this thread last night, 23 hrs ago, but it has not shown up for some reason so I am sending it again as a new thread. 

Update to msg thread...I set in pilot and aircraft pref under Aircraft Best Glide Sink Rate the figure of 800 on one tablet-Nexus 7 2nd gen running 7.1.1 and 1000 in my new Motorola phone running Android 11....in neither case were any airports shown in green even though I was from 2500-6000AGL right above them. Distances and headings were shown (all in red) though..

As said previously, in the existing thread from a few weeks ago, I believe something has changed as for years this function previously worked correctly, that is green and red airports etc...

 My tablets are still the same, I am running the  latest version of Avare too and everything else is the same. Listed TAS of 160 is same.

What I think, from memory, that is different is the way this parameter was named, it used to be written differently and was more of a glide ratio and I put in 8 for 8 to one. IF my memory is correct. 

Regardless, I would like some input on this to get it restored. All other parameters like TAS remain the same. Is there a format change? is it now sink rate, say 1000 (ft/min) or is it glide ratio? and what exactly is the format for entering the right info...is it 800 or 1000? or a ratio like 8 for 8:1...if my sink rate at best glide is 800ft/min or if my glide ratio, say 8:1, what do I enter. Exact format pls.

SO I can't get it to work like it used too. BTW. I updated the monthly data base info today too. 

Thanks for help, in advance.

Roger

Virus-free. www.avast.com

Roger R

unread,
Aug 13, 2021, 11:42:32 PMAug 13
to Apps4Av Forum
my mistake....if I go to the Avare forum directly i see my msg....if I go to gmail, which takes me the Avare forum as that is the only thing on my gmail, intentionally, to send the msg I see all forum questions/answers except mine! so from now on will go to Avare forum directly. 

In any case, if I can get some help with the glide sink rate question it would be appreciated...thanks, Roger

Zubair Khan

unread,
Aug 14, 2021, 8:45:40 PMAug 14
to rogerr...@gmail.com, apps4a...@googlegroups.com
Hello Roger.

Sink rate is feet per minute. You do that at best glide. Airspeed is NM and you enter your best glide speed. Both in preference under aircraft. Make sure you download weather and this feature will not work properly till you are flying.



Sent from ProtonMail mobile



-------- Original Message --------
--
You received this message because you are subscribed to the Google Groups "Apps4Av Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to apps4av-foru...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/apps4av-forum/823ba97c-07f2-4779-a25d-3aa2fe4cd375n%40googlegroups.com.

Chris Ruf

unread,
Aug 15, 2021, 11:24:32 AMAug 15
to Apps4Av Forum
It would be very help and a lot safer if the location where you enter the required data sink rate and glide speed listed what units it is looking for.
This keeps coming up again and again because it is not obvious at all. It should be really easy to change the input dialog to list the required input.
Chirs

Roger R

unread,
Aug 15, 2021, 12:09:23 PMAug 15
to Chris Ruf, Apps4Av Forum
Yes, I agree, it could be more defined. As multi yr user of Avare I never thought of even looking there, at the subsection of glide dist/style, as I had always used 2/5/10 in that section and 'enable glide rings' showing up there was new to me (or I never noticed it for years?). Regardless exact formats info would be helpful. There must have been some sort of change at some point as for years I was seeing green and red airports based on speed and alt under the Near tab and never using 'enable glide rings'....this changed to all red regardless of alt and distance (over airport at 6500) some time ago so something changed/went wrong...anyway, hope using enable glide rings works, will test next flight in 2 weeks.


Virus-free. www.avast.com

Zubair Khan

unread,
Aug 15, 2021, 12:39:24 PMAug 15
to rogerr...@gmail.com, rufc...@gmail.com, apps4a...@googlegroups.com
Done. Added units.
There was another bug that glide range was tied to glide ring. That's fixed too so glide ring will not need to be enabled.




Sent from ProtonMail mobile



-------- Original Message --------
To view this discussion on the web visit https://groups.google.com/d/msgid/apps4av-forum/CAHu%3DTh1aZuk0Yycp4i%2BBN2AFUm%3DPj78PcRvjZs5tq6nKNOFZPA%40mail.gmail.com.

Chris Ruf

unread,
Aug 15, 2021, 12:55:12 PMAug 15
to Apps4Av Forum
great, thanks!

Roger R

unread,
Aug 15, 2021, 1:07:32 PMAug 15
to Zubair Khan, Chris Ruf, Apps4Av Forum
ok, so then we can we can select the 2/5/10 ring style yet the glide ring function and red green airports will still work, correct? Thanks.

Virus-free. www.avast.com
Reply all
Reply to author
Forward
0 new messages