Unable to use with IDE ver 33.0

49 views
Skip to first unread message

susanoo chidori

unread,
Apr 16, 2015, 7:58:31 AM4/16/15
to apex-editor...@googlegroups.com

Hi , i was using Apex Editor LS for days without any issue, but now after updating my IDE from 31.0 to 33.0 , I am unable to use Apex Editor LS anymore. It throws strange kinda of exception. Here is the screenshot of that which i got during the build process.

Krešimir Tonković

unread,
Apr 16, 2015, 8:22:30 AM4/16/15
to apex-editor...@googlegroups.com
Thanks, I'll look at this.

Kresimir

kresho

On Thu, Apr 16, 2015 at 1:58 PM, susanoo chidori <susanoo...@gmail.com> wrote:

Hi , i was using Apex Editor LS for days without any issue, but now after updating my IDE from 31.0 to 33.0 , I am unable to use Apex Editor LS anymore. It throws strange kinda of exception. Here is the screenshot of that which i got during the build process.

--
You received this message because you are subscribed to the Google Groups "Apex Editor LS general" group.
To unsubscribe from this group and stop receiving emails from it, send an email to apex-editor-ls-ge...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Michał Romanowski

unread,
Apr 23, 2015, 3:52:57 AM4/23/15
to apex-editor...@googlegroups.com, kres...@tonkovic.org
When can we expect the v 33.0 fix ?


On Thursday, April 16, 2015 at 2:22:30 PM UTC+2, Krešimir Tonković wrote:
Thanks, I'll look at this.

Kresimir

kresho

On Thu, Apr 16, 2015 at 1:58 PM, susanoo chidori <susanoo...@gmail.com> wrote:

Hi , i was using Apex Editor LS for days without any issue, but now after updating my IDE from 31.0 to 33.0 , I am unable to use Apex Editor LS anymore. It throws strange kinda of exception. Here is the screenshot of that which i got during the build process.

--
You received this message because you are subscribed to the Google Groups "Apex Editor LS general" group.
To unsubscribe from this group and stop receiving emails from it, send an email to apex-editor-ls-general+unsub...@googlegroups.com.

Kresimir Tonkovic

unread,
Apr 23, 2015, 3:56:04 AM4/23/15
to apex-editor...@googlegroups.com
Hi,

I'm afraid I don't have a lot of time available to put into this right now and can't make any promises. I suggest that you downgrade to the IDE version 31 in the meantime.

Regards,
Kresimir
Reply all
Reply to author
Forward
0 new messages