Export gives blank white page.

122 views
Skip to first unread message

Francesco D'Erba

unread,
Apr 27, 2014, 4:29:33 PM4/27/14
to antholog...@googlegroups.com
I installed the latest version of anthologize to export some post of our blog to a pdf.  I've tried several times to export it but after I hit export button it just loads to a white blank page. I've tried with rtf, but same result.   
I tried deleting anthologize and re-installing it but still same result.  
I tried with 1 or 9 posts, I tried to insert a break before items or parts, but no change.
Please let me know what I can do.

Thanks

Ace Nectar

unread,
May 22, 2014, 5:21:28 PM5/22/14
to antholog...@googlegroups.com
RT(F)M or the Read Me Text Files in the plug-in :)
Read Permissions?
php.ini file?
Any of these should give you a good indication.

Douglass Carmichael

unread,
Nov 9, 2015, 2:39:22 PM11/9/15
to anthologize-users

Same problem, latest anthologize 7.6 under el capitan on the mac. 

You do not  have sufficient permission to access this page

Nick Chapman

unread,
Nov 13, 2015, 12:21:52 AM11/13/15
to anthologize-users
I'm getting blank white page on PDF but out of memory error for RTF export.  Other formats (well, didn't try tei) seem to work.

I'll RTM and see what I can come up with...post back here if successful.
Reply all
Reply to author
Forward
0 new messages