Getting started (SDK 25.2.5 && NDK r10e)

17 views
Skip to first unread message

Russell Nelson

unread,
Jan 9, 2020, 8:56:41 PM1/9/20
to android-qt
Reading https://doc.qt.io/qt-5/android-getting-started.html, it says that my Qt version (5.7.2) requires SDK 25.2.5 && NDK r10e. Yet when I go to the associated Android sites, I see no option to download these older versions. How do I get them?

Or do I tell my co-workers that they need to update their Qt version so their software will run on my Android port? That's going to go over like a lead cellphone.


BogDan

unread,
Jan 15, 2020, 5:16:11 AM1/15/20
to android-qt
Qt 5.7.2 it's quite old, I do recommend you to use minimum Qt 5.12 instead.
Anyway if you need older ndk versions you can find theme here https://developer.android.com/ndk/downloads/older_releases . SDK should work with the latest.
Reply all
Reply to author
Forward
0 new messages