Google Groups no longer supports new Usenet posts or subscriptions. Historical content remains viewable.

RX02 with QBus at a 11/93 System - Booting "BOOTBLOCK ERROR"

Skip to first unread message


Feb 7, 2023, 1:58:55 PM2/7/23

I run a RX02 drive system on a 11/93

Floppies with RT11 V5.7 created on a 11/94 with RX02 drive.
Floppies are bootable at he 11/94 system without errors.

cleaned the drives and heads
checked the belts
checked the motors stepper and drive
lubricant to the steppers spindle
checked the power supply

11/93 bootable from RL02
can't the floppies
booting from DY0 oder DY1 --- result bootblock error
- but the floppies are OK (checked on another RX02 at a 11/94 and a DILOG floppy system (Shugart) at a 11/73)

drive reset, step to track zero working, head load working - but the floppy is not readable

checked with 2 another pairs of controller and read/write boards at the RX02 drive - same results

any ideas what's the reason for the problem.
How can I check mechanical adjustment of the drives

I hope anybody knows more about this problem



Johnny Billquist

Feb 8, 2023, 12:34:41 PM2/8/23
If the floppies are readable by one drive, I would try using that drive
on the system you want to boot from. That should eliminate any problems
with the drives themselves.



Feb 9, 2023, 5:42:34 AM2/9/23
Hello Johnny

Drives are all working - because checking them attached to the second RX02 system.

Seems I've found a reason:

With the QBus RX Controller the systems seems to be very critical with the cable lenght between Controller and RX02 unit.

Tested with a modern 3 ft ( aprox. 1 m) cable and got read errors and bootblock error on booting.

Yesterday used a original 15 ft (aprox. 4,6 m) DEC cable and now it works!

Doing a cross check with the 3 ft cable with the unibus RX controller inside my 11/94 - and it works with original 15 ft and short 3 ft cable.

This evening I'll try with a modern 15 ft cable - I've to press it first.

There is a difference in cable problems one the the RX contr. at unibus and the RX contr. at QBus.

I'll will post the test results - I have 4 QBus RX-Controller's - I'll check all and 3 Unibus RX-controllers - also check this.


0 new messages