No stereo sound!! Only mono...!!help..

3 views
Skip to first unread message

Jenna

unread,
Jan 10, 2004, 7:54:13 PM1/10/04
to
hi,
thanks to people on this forum, i got help and connected my condenser
microphone using a phantom power supply to my mixer...a Roland ED U-8 mixer.
But, for some reason, through my headphones, i'm only getting mono sound.
I'm getting sound only through the left headphone and not the right!! The
mixer plays stereo sound through both right and left when i play other
things.Only when i sing into the microphone using cubase, i get sound only
through left ear!!! Can anyone help?

thanks
jenna

Aphelion

unread,
Jan 10, 2004, 8:08:36 PM1/10/04
to
On Sun, 11 Jan 2004 00:54:13 -0000, "Jenna" <aow...@dsl.pipex.com>
wrote:


Monitoring:
Pan to the center position on the channel you're using for recording.

The Mic input is mono single channel and that is correct, you will
need to set the pan to center.

If you're talking about playback, check and see if Pan on the Cubase
channel is set to center, it should be.

Ap


marek...@gmail.com

unread,
Nov 18, 2019, 10:13:19 AM11/18/19
to
HI I'm desperately looking for the cubase controller install software that comes with the Roland u-8 u8!
I have my u-8 functioning with XP on a laptop and am short of the u-8 tuner and u-8 controller applications to interface with cubase!

Please if you have the software please make a copy to transfer to drop box or google drive please!!
Thank you most kindly!
Marek in pretoria
Reply all
Reply to author
Forward
0 new messages