Cubase doesn't recognize audio input or output

860 views
Skip to first unread message

David

unread,
Jul 23, 2011, 4:18:15 PM7/23/11
to
I've been using this system for over a year without much of a problem
once I got it working. Now, all of a sudden, when I turn the program
on, I get an error message about not finding an audio input or
output.

I'm using Cubase LE on a window Vista computer and running the mics
and speakers through an Alesis Multimix 8 USB mixer.

The computer recognized the Alesis USB and shows that as the sound
output and input but the cubase software won't recognize it. I can
play music or videos using Windows media player and get sound through
the Alesis speakers.

When I open Cubase and check out the VST settings to choose input and
output, there is nothing in the pull down menus to select.

So far, I have uninstalled Cubase and re-installed it. When that
didn't work, I went into windows restore and restored the whole
computer to settings a couple of months ago when everything was
working ok. But it did not help.

One thing I'm wondering is if any of the codec packs for windows media
player has any effect on this.

Anybody got any help?

-C-

Max Doorrijhoogte

unread,
Jul 24, 2011, 5:11:01 AM7/24/11
to
On Sat, 23 Jul 2011 13:18:15 -0700 (PDT), David <ShyP...@aol.com>
wrote:

>I've been using this system for over a year without much of a problem
>once I got it working. Now, all of a sudden, when I turn the program
>on, I get an error message about not finding an audio input or
>output.

Usually, fiddling with the VST settings will solve it, in my
experience.
Adding an input or output bus (with the correct settings) usually
helps me, because Cubase sometimes 'loses' my mic input....

David

unread,
Jul 25, 2011, 11:02:37 AM7/25/11
to
On Jul 24, 4:11 am, Max Doorrijhoogte <wat....@toestanden.toch> wrote:
> On Sat, 23 Jul 2011 13:18:15 -0700 (PDT), David <ShyPic...@aol.com>

> wrote:
>
> >I've been using this system for  over a year without much of a problem
> >once I got it working. Now, all of a sudden, when I turn the program
> >on, I get an error message about not finding an audio input or
> >output.
>
> Usually, fiddling with the VST settings will solve it, in my
> experience.
> Adding an input or output bus (with the correct settings) usually
> helps me, because Cubase sometimes 'loses' my mic input....


I've been doing that but to no avail.

Last night I did download an ASIO driver and installed that. That got
rid of the error messages but I still get no sound when I play back a
song in cubase. I must not have pushed the right button somewhere or
clicked on the right box. I'll keep looking.

-C-

David

unread,
Jul 29, 2011, 11:11:10 AM7/29/11
to


Well, I've had no luck at all so I've changed programs to Ableton Live
Lite 8.

-C-

paof...@gmail.com

unread,
May 31, 2018, 9:15:46 PM5/31/18
to
New to Cubase and I cannot get it to see my audio inputs or outputs but i can hear everything on my computer through other programs, just not cubase. It's a crap program. I'm sending my recorder back because it cannot use it with this effin software.

Harry

unread,
Jun 5, 2018, 8:47:59 AM6/5/18
to
Reply all
Reply to author
Forward
0 new messages