access to my pacbell home page

0 views
Skip to first unread message

carl

unread,
Sep 21, 2005, 5:11:07 PM9/21/05
to
I cannot connect to my PacBell home page at http://home.pacbell.net/id.
which was part of my package when I subscribed to PacBell DSL in early 1999.

I use my correct id in place of "id"

I was able to connect to my personnel home page several times over the years
and as late as yesterday (09/19/05) and did some page creator changes but
after I attempted an FTP upload with FrontPage 2003 , I was unable to
connect to the http://home.pacbell.net/id site.

I get the message page not found and was referred to the home.pacbell.net
site

At this site I go to the log in when I enter my id and password and get the
message ?Not authorized. You do not have your Personal Home Page directory
set up?. When I go back to the
https://home.pacbell.net/pagetools/cgi-bin/homebase.cgi site and click ?page
manager? to get access to my site and attempt a login I get the ?Not
Authorized ?? message.

This home page site used to work great now I can't use it

To date, I have ben unable to get any reopnse on this from pacbell

Any suggestion would be greatly appreciated.

Thanks

Carl


Tom Ippolito

unread,
Sep 21, 2005, 6:41:31 PM9/21/05
to

Carl,
You can receive help at sbcglobal.help.tech.pwp

--
Tom Ippolito
Newsgroup System Administrator
SBC Services
news-s...@sbcglobal.net

carl

unread,
Sep 21, 2005, 8:10:29 PM9/21/05
to
Tom , thanks for the response.
I tried that and got the following reply
>>>>>>>
Thank you for contacting SBC Yahoo! E-mail Support.

Based on my experience, this issue is best resolved working together over
the telephone because it requires multiple troubleshooting steps.

Please call 1-877-SBC-DSL5 and refer to case ID 106301337. We look forward
to working with you to resolve this issue.

Thank you for using SBC Internet Services.

Sincerely,

Rodney

SBC DSL Tech Support Specialist ========================================

>>>>>

I phoned and the level 2 support person said try the news group, all the
folks have been very nice quite frankly I have been directed to three phone
numbers and the last suggestion was to try sup...@pacbell.net and this news
group so I'm not experiencing the usual good support from sbc/pacbell on
this one and still don't have a solution after being on the phone for
several hours waiting talking and e-mails etc.

Any suggestions you have will be greatly appreciated

thanks

Carl

"Tom Ippolito" <ippo...@prodigy.net> wrote in message
news:4331E2B1...@prodigy.net...

carl

unread,
Sep 21, 2005, 8:29:29 PM9/21/05
to
Tom :
Further to this:
I just got a response to my e-mail to sup...@pacbell.net which said "
Dear SBC Yahoo! Member,

Our Support Request site has recently changed.

Please submit your question or comment via our new online form available at
http://help.sbcglobal.net/techquestions.php.

Thank you for contacting SBC Yahoo! Technical Support."

So now I'm in this great loop.

Carl


"carl" <ccr...@pacbell.net> wrote in message
news:VDmYe.839$9E2...@newssvr11.news.prodigy.com...

Bruno

unread,
Sep 21, 2005, 9:39:29 PM9/21/05
to
Carl, I just tried it and it works fine for me.

I suggest doing all of the following to see if there's any effect.
1. Clear the explorer cache
2. Disconnect and reconnect to the ISP -- get a new dynamic IP
(assuming you have that service)
3. Open a new browser window
4. Hold your breath.

Be interested to hear if any of that helps.

-Bruno

carl

unread,
Sep 21, 2005, 10:03:13 PM9/21/05
to
Bruno:
Thanks for the suggestion.
However I do,have a static IP address,( I got grandfathered in a few years
ago).
I cleared my browser history cache and still did not connect after a
re-boot.
Thanks for your suggestion.

Carl

"Bruno" <myN...@myISP.net> wrote in message
news:tk24j11cm2mgdcna8...@4ax.com...

carl

unread,
Sep 21, 2005, 10:06:26 PM9/21/05
to
Bruno:
One item I missed

Did you connect to my home.pacbell.net web site?
Thanks


Carl
"Bruno" <myN...@myISP.net> wrote in message
news:tk24j11cm2mgdcna8...@4ax.com...

Bruno

unread,
Sep 22, 2005, 10:34:54 AM9/22/05
to
I tried, but cannot connect since I don't know the name of a file on
the home page. I tried index.htm and index.html, but they didn't work.

It's very curious that you cannot get authorized from
https://home.pacbell.net/pagetools/cgi-bin/homebase.cgi
I have no problem from that page. Have you checked the Help and FAQ
from there to see if there's anything you can do? Have you sent an
email to home...@pacbell.net?

-Bruno

carl

unread,
Sep 22, 2005, 11:53:49 AM9/22/05
to
Bruno:
Glad to hear it works for you , it used to work for me as well , but not
since 09/19/05 , the only thing I did on 09/19 was try to do a FTP with my
frontpage 2002 program and it all stopped working.
I sent messages to sup...@pacbell.net and home...@pacbell.net and I get an
automated response that says send message thru
http://help.sbcglobal.net/techquestions.php.
Then when I sent the message it said call hem and the tech said try
sup...@pacbell.net
So I'm in a circle.

Carl

"Bruno" <myN...@myISP.net> wrote in message

news:qrf5j1h5c0lb3qcfj...@4ax.com...

Reply all
Reply to author
Forward
0 new messages