I got married in Skyrim and can't find my wife

15 views
Skip to first unread message

Seymore4Head

unread,
Aug 31, 2014, 11:46:24 PM8/31/14
to
Where should I look?
I tried warring the Mara amulet again, but no one seems interested. I
did get that ring that gave double health or something.

Jamie Adams

unread,
Sep 1, 2014, 10:55:53 AM9/1/14
to
What the hell did you get up to at the ceremony?

Seriously though, this is a really old bug in Skyrim. Sometimes, if your
spouse leaves the temple before you talk to them, they just wander off
randomly, or even vanish from the game completely. Try searching around
the outside of temple in case they got stuck somewhere.

You could also use the console to teleport yourself to her, with the
command "player.moveto *refid*" (Replacing *refid* with whatever your
wife's ID was, which you might have to check the Construction Kit for).

There are also commands to reset the marriage quest, which should allow
you to remarry. I've never tried them before so I don't know if they'll
work, but:

completequest 0007431B
resetquest 0007431B
resetquest 00021382

Those should reset everything. Probably. Maybe save your game before you
try them, just in-case it breaks something.

Sorry I can't be more help, but I've only had this bug once, and I was
able to reload a save. Hopefully, one of those fixes will work for you.
If not, it's an old bug so there's bound to be a few suggestions around
on the internet.

Seymore4Head

unread,
Sep 1, 2014, 10:34:03 PM9/1/14
to
On Mon, 01 Sep 2014 15:55:53 +0100, Jamie Adams <jammy...@gmail.com>
wrote:
I found her by using the command you suggested to "moveto"
She was still in the temple. I am almost sure, well maybe not, that
I had looked there.

Thanks
Reply all
Reply to author
Forward
0 new messages