Modem trouble

57 views
Skip to first unread message

Adam Levine

unread,
Mar 4, 1994, 11:07:36 PM3/4/94
to
My friend and I were trying to play Doom over the modem for the first
time, but we ran into some problems. I have a Practical Peripherals
14.4FXSA, and he has a US Robotics 14.4 Sportster external fax/modem.
Whenever he tries to call me through the Doom setup utility, his modem
does not even dial or the program does not recognize his modem.
Therefore, we tried connecting on our comm programs, shelling to dos, and
using the "already connected" choice, but it just hung with the message
"trying to connect" or whatever. We have tried just about everything and
I've tried all the different init strings for each of our modems, but
nothing works. Can anyone please help? Please respond in this message
group or e-mail me.

a...@interaccess.com

rud...@gmail.com

unread,
Oct 29, 2018, 5:30:34 PM10/29/18
to
I don't know. I have a 33.6 modem it works every time. You probably need to try a different init string.

Zombied Ant

unread,
Oct 29, 2018, 9:38:15 PM10/29/18
to
You still play DOOM on dial-up?!
--
Quote of the Week: "The little ant at its hole is full of courage." --African
Note: A fixed width font (Courier, Monospace, etc.) is required to see this signature correctly.
/\___/\Ant(Dude) @ http://antfarm.home.dhs.org / http://antfarm.ma.cx
/ /\ /\ \ Please nuke ANT if replying by e-mail privately. If credit-
| |o o| | ing, then please kindly use Ant nickname and URL/link.
\ _ /
( )

Spladam

unread,
Jun 16, 2021, 5:07:01 AMJun 16
to
My favorite thing about Google Groups is people replying to 20 yo post.

Ant

unread,
Jun 16, 2021, 3:59:18 PMJun 16
to
Spladam <lastthingy...@gmail.com> wrote:
> On Monday, October 29, 2018 at 8:38:15 PM UTC-5, Zombied Ant wrote:
> > rud...@gmail.com wrote:
> > > On Friday, March 4, 1994 at 10:07:36 PM UTC-6, Adam Levine wrote:
> > > > My friend and I were trying to play Doom over the modem for the first
> > > > time, but we ran into some problems. I have a Practical Peripherals
> > > > 14.4FXSA, and he has a US Robotics 14.4 Sportster external fax/modem.
> > > > Whenever he tries to call me through the Doom setup utility, his modem
> > > > does not even dial or the program does not recognize his modem.
> > > > Therefore, we tried connecting on our comm programs, shelling to dos, and
> > > > using the "already connected" choice, but it just hung with the message
> > > > "trying to connect" or whatever. We have tried just about everything and
> > > > I've tried all the different init strings for each of our modems, but
> > > > nothing works. Can anyone please help? Please respond in this message
> > > > group or e-mail me.
> >
> > > I don't know. I have a 33.6 modem it works every time. You probably need to try a different init string.
> > You still play DOOM on dial-up?!

> My favorite thing about Google Groups is people replying to 20 yo post.

It's not just on Google Groups. ;)
--
So many issues, and so little time and energy! Crazy last week and soon this hot week. My blood pressure went up too. :(
Note: A fixed width font (Courier, Monospace, etc.) is required to see this signature correctly.
/\___/\ Ant(Dude) @ http://aqfl.net & http://antfarm.home.dhs.org.
/ /\ /\ \ Please nuke ANT if replying by e-mail.
| |o o| |
\ _ /
( )

Korwin

unread,
Jun 17, 2021, 4:14:18 PMJun 17
to
Hello!

On Saturday, 5 March 1994 at 07:07:36 UTC+3, Adam Levine wrote:
On Tuesday, 30 October 2018 at 00:30:34 UTC+3, rud...@gmail.com wrote:
On Wednesday, 16 June 2021 at 22:59:18 UTC+3, Ant wrote:

I still don't understand why I was getting warnings on Steam for necroposting. Well, people communicate over the decades in one topic, and everything looks natural, and there is no need to create a separate topic for each message. Do you agree?
Reply all
Reply to author
Forward
0 new messages