multi problems with new p4c800d

2 views
Skip to first unread message

David Wolff

unread,
Jun 11, 2003, 9:37:05 PM6/11/03
to
i installed a new p4c800deluxe. new p42.8c, 2x512mb pc3200 ram.
came with 1002 bios. i upped the bios to 1006. i'm scared to use a bios
labeled as beta, ie no 1007. i tried running memtest86, got lots (>500) of
errors before it hung, tried each stick separately no go. i then put in a
stick of pc2700 which has been running well in another system (and passed
memtest86) when i run memtest86 it hangs and doesn't complete. i was able to
run ami diag which passed the cpu diags but hung up on the memory ones. i
have looked at the bios settings in detail. all of the above was done with
spd dram setting, ie i haven't exactly tried to overclock it. if i try to
boot into windows, using the same hdd i've had in the system, it doesn't
think there's a floppy drive nor does it find any usb devices. the latter
may be related to running win2000 although i've tried the various versions
of the usb bios settings. perhaps if i clean install windows all this will
work wonderfully but i'm not about to erase my system disk yet while i think
the mb is suspect.

i am going to try installing windows (win2k) on a spare hdd and seeing what
happens. i just have a bad feeling that it won't work. can anyone suggest
other things to try? should i conclude that the motherboard itself is
defective (which is certainly how i'm leaning)?

thanks.


Henry

unread,
Jun 11, 2003, 9:50:42 PM6/11/03
to
I don't know about the rest, but memtest has a problem running on these
boards. Try disabling usb legacy support in the bios, then run memtest. It
should go.

Henry

"David Wolff" <h...@sbcglobal.net> wrote in message
news:5PQFa.41$uC5...@newssvr32.news.prodigy.com...

Tony Hwang

unread,
Jun 11, 2003, 10:02:39 PM6/11/03
to
Hi,
Getting memory errors and installing Windows?
What for? To waste time? Isn't first thing first?
Making thememory reliable?
Tony

David Wolff

unread,
Jun 12, 2003, 12:11:33 AM6/12/03
to
i agree. it just occurred to me that memtest might be leading me astray. i
considered sticking in a drive off the shelf, leaving in only the video
card, seeing whether windows would install really as a test of the system. i
bet it wouldn't even install. i've realized that some of my problem have
been system freeze ups while running memtest (and while editing the bios!)
although i did get memtest errors before it froze with the new pc3200 dram.
with the pc2700 dram i tried, i just froze when i ran memtest.

just now i tried to boot the system and i got the error to the effedct that
the system failed due to cpu overclocking. it's not overclocked and it won't
let me into the bios now!

soooo... is the memory bad, is the cpu bad (i've never yet had an intel cpu
fail), is the mb bad (i've sure seen this!), or less likely can everything
be fixed with bios settings or the 1007 bios??

"Tony Hwang" <drag...@shaw.ca> wrote in message
news:3EE7DF3F...@shaw.ca...

David Wolff

unread,
Jun 12, 2003, 12:30:59 AM6/12/03
to
well i did it and have run 3 passed of memtest86 without an error or a
freezeup. would you please explain this to me? i'd appreciate it. meanwhile
i will try pc3200 memory and booting windows.
thanks.
"Henry" <junkma...@rogers.com> wrote in message
news:S%QFa.61107$3Sm....@news01.bloor.is.net.cable.rogers.com...

David Wolff

unread,
Jun 12, 2003, 1:01:54 AM6/12/03
to
i forgot to add... i need the usb legacy support, can i assume that turning
it off allows memtest to run but with it back on the memory which passed
will work properly with legacy usb turned back on?

"David Wolff" <h...@sbcglobal.net> wrote in message

news:7mTFa.2013$HM6.120...@newssvr30.news.prodigy.com...

GMAN

unread,
Jun 12, 2003, 8:31:37 PM6/12/03
to
In article <6PTFa.40$ob...@newssvr31.news.prodigy.com>, "David Wolff" <h...@sbcglobal.net> wrote:
>i forgot to add... i need the usb legacy support, can i assume that turning
>it off allows memtest to run but with it back on the memory which passed
>will work properly with legacy usb turned back on?


If you are running Win2000 or XP, why do you need legacy support may i ask?

David Wolff

unread,
Jun 13, 2003, 6:12:32 PM6/13/03
to
you posted to a new thread, not the old one.
i have gotten my p4c800 working quite well after it realized that 1)
memtest86 wants the legacy usb turned off in the bios and hangs otherwise,
2) the memory i bought for the board will not work well at the spd settings
they gave it (2.5,2,2,6), 3) i had to reinstall every single usb related
driver i had.
regarding your question, i assumed that "legacy" usb meant usb1.1 as opposed
to usb 2.0 although i really hadn't thought about it. tell me ... if you use
usb1.1 devices and the leagacy is turned off is it ok? i will test this as
soon as i get off.

there is another more important (for me using win2k) question which i will
put in a new thread re do usb2 devices run a usb2 speeds on win2k?

"GMAN" <glen...@xmission.com> wrote in message
news:bcb61e$5uv$5...@terabinaries.xmission.com...

Reply all
Reply to author
Forward
0 new messages