Firefox 57 and later

0 views
Skip to first unread message

Brian-Gaff

unread,
Nov 4, 2017, 1:56:30 PM11/4/17
to
Do not update to these versions as accessibility is non existant from what i
can see due to them going down the same path as Edge, ie stopping access
software from hooking into their code. give em a year to bolt it all on,
bloody idiots.
Brian

--
From the Sofa of Brian Gaff Reply address is active
Remember, if you don't like where I post
or what I say, you don't have to
read my posts! :-)


Reply all
Reply to author
Forward
0 new messages