Nokia 6310i & D-Link BT120

0 views
Skip to first unread message

Alessandro Di Maio

unread,
Aug 7, 2003, 12:49:24 PM8/7/03
to
I've got a D-Link BT 120 bluetooth dongle, I'm tryng unsuccessfully to use
the Nokia PC Connection Suite with a 6310i.
My operating system is WinXp with full upgrada & service packs, I've got the
latest drivers for the BT 120. I still have the following message from the
Nokia PC Suite:" Connection Opening To The Device Failed".
Can anybody help me to solve the problem?
Thank You


G

unread,
Aug 8, 2003, 9:50:49 AM8/8/03
to
Heres one I posted earlier.....

Other than that, looks like you need;
1) Version 4.88 of PCsuite for 6310i (or later)
(http://nds1.nokia.com/phones/files/software/Nokia_PC_Suite_488.exe).
2) Version 5.5 of the firmware on your 6310i (type *#0000# on your phone to
see what version you've currently got; update at nokia shop for free if
still under warrantee).
3) Widcomm Version 1.3.2.7 installed on your PC (if doing both of the others
above doesn't work).
4) A shedload of luck.

I can get mine to connect through the profiles from Widcomm, but the Nokia
PC suite will not connect as yet. I'm off to get it falshed to firmware
v5.50 next week (I.currently using v5.22).


"Alessandro Di Maio" <al.d...@NOSPAMtin.it> wrote in message
news:oqvYa.29013$an6.1...@news1.tin.it...

Alessandro Di Maio

unread,
Aug 8, 2003, 1:24:43 PM8/8/03
to

"G" <cool_and_funky@*-nospamthanks_*yahoo.com> ha scritto nel messaggio
news:1UNYa.3691$hd6....@news-binary.blueyonder.co.uk...

> Heres one I posted earlier.....
>
> Other than that, looks like you need;
> 1) Version 4.88 of PCsuite for 6310i (or later)

I have

> 2) Version 5.5 of the firmware on your 6310i

Already flashed

> 3) Widcomm Version 1.3.2.7 installed on your PC

Where I can find it?

> 4) A shedload of luck.

I think I dont have


G

unread,
Aug 9, 2003, 11:13:29 AM8/9/03
to
You should be able to google for widcomm version 1.3.2.7 or above (my MSI
dongle came with it already on the CD, and you can download it from their
website also, although its listed as 1.3.1, it has widcomm v1.3.2.7). Try
your hardware vendors support website, although I'm not totally sure this
will help for the nokia software which is a bit flaky. Other than that all I
can suggest is uninstalling and reinstalling the nokia software making sure
to reboot after the uninstall and again after the install (sometimes helps
and can't hurt).

Good luck.


"Alessandro Di Maio" <al.d...@NOSPAMtin.it> wrote in message

news:v1RYa.56694$cl3.1...@news2.tin.it...

Alessandro Di Maio

unread,
Aug 9, 2003, 5:22:57 PM8/9/03
to

"G" <cool_and_funky@*-nospamthanks_*yahoo.com> ha scritto nel messaggio
news:vb8Za.744$ES1...@news-binary.blueyonder.co.uk...

> You should be able to google for widcomm version

Now it's all right. All's working almost fine.
Thank You


Reply all
Reply to author
Forward
0 new messages