Stream network in ArcAPEX subarea delineation

15 views
Skip to first unread message

Ratnajit Saha

unread,
Jul 12, 2021, 9:41:00 AMJul 12
to EPIC / APEX Modeling Forum
Dear Luca,

I am trying to create streams and outlets in APEX Subarea Delineation (version 10.3.1). I checked the DEM projection set-up and projection of all files (DEM, channels, delineation): Geographic coordinate system: GCS_North_America_1983 and unit: meter. I followed the steps (step 1-4) of subarea delineation in ArcAPEX manual. In steam definition, I chose pre-defined steams and watershed and I insert delineation .shp in watershed dataset and channels .shp in steam dataset. Then tried to create steams and outlets in steam network option. I got an error message – this is indicated in the attachment, please find.

Can you please help me to find out the error and creating steams network? Thanks in advance for your kind help.

With regards,

Ratnajit

Photo_ArcAPEX_Problem.jpg

Luca

unread,
Jul 12, 2021, 9:52:38 AMJul 12
to EPIC / APEX Modeling Forum
Dear Ratnajit,

It is hard to tell what is creating the error, and, to be honest, I have no idea of what can be the cause of this problem. My guess is that there is something in one of the shape file used for the subarea delineation. Are the purple/red lines field delineation and roads? I am wondering if this is what is creating the problem.
I am not a big expert of GIS and I will have to experiment with your data to find out what is the problem and come up with a solution. Let me know if you can share the database with me and I will see if I can find time to look at your simulation.

Best,
Luca
Reply all
Reply to author
Forward
0 new messages