[Google Ads Developer Blog] AdWords and DFP client library for Java will soon require Java 8+

50 views
Skip to first unread message

Google Ads Developer Advisor

unread,
Mar 29, 2018, 11:15:53 AM3/29/18
to adsdevel...@gmail.com
Starting on July 1, 2018, all releases of the Google Ads API Client Library for Java will only be compatible with Java 8 (1.8) and higher.

Why this change is happening
The primary reasons for this change are:
Next steps
If you are using Java 8 or higher, no action is required.

If you are still using Java 7, you'll have to migrate your runtime to Java 8 or higher. Check out the Java 8 adoption guide from Oracle to get started.

Still have questions? Feel free to file an issue on the library's issues page or contact us via our Google+ page.
- Josh Radcliff, AdWords API Team


--
Posted By Google Ads Developer Advisor to Google Ads Developer Blog at 3/29/2018 08:15:00 AM
Reply all
Reply to author
Forward
0 new messages