loading webforms in safari with snow leopard

2 views
Skip to first unread message

LastZion

unread,
Sep 4, 2009, 8:08:20 AM9/4/09
to Web Form Factory
I can't seem to solve my PDF/safari problem...

I use webforms to create/modify pdfs online. Now when I go to click on
the links to the ones I have created it simply downloads
"loadform.php" to my downloads folder instead of opening the link in
finder where I can modify the files. It worked fine before updating to
Snow Leopard

I have tried
1) reinstalling SL (archive install)
2) reinstalling safari (4 times)
3) re installing webkit, trying to use webkit
4) re installing adobe acrobat
5) deleting pdf plugins from library/internet plugins
6) Using Opera, Firefox, Camino

I really need to get this to work for work, any help? What am I
missing? Is it an Adobe issue or Safari issue?

Joel Wan

unread,
Sep 4, 2009, 3:15:17 PM9/4/09
to Web Form Factory
You are doing two things wrong. First your question is irrelevant to
this group. Second, you should not reinstall an entire operating
system to fix a browser plugin problem. Good luck
Reply all
Reply to author
Forward
0 new messages