Error with POG

71 views
Skip to first unread message

kanga

unread,
Sep 26, 2009, 12:42:02 AM9/26/09
to Web Form Factory
Got the following error when trying to run the POG setup:

Fatal error: Method survey::__get() must take exactly 1 argument in /
home/noregret/kangabell.com/survey/objects/class.survey.php on line
103

I don't know what the hell that means! All I see on line 103 is a }
-- not sure what to do with it, or what an "argument" is.

The form I'm trying to make is at www.kangabell.com/survey

Been having a lot of issues with this so far! I thought it was going
to be so easy! Anyway, help me out if you can, would be much
appreciated.

- kanga.

kanga

unread,
Sep 26, 2009, 11:38:58 PM9/26/09
to Web Form Factory
Alright forget it -- deleted and re-downloaded everything.
Now I'm getting a different error: "Base64 plugin file (plugins/
plugin.base64.php) is missing" -- this isn't true, that file is
there, right where I told it it would be. This is driving me nuts. I
don't know how to get it to recognize the file.

- k.

kanga

unread,
Sep 26, 2009, 11:49:00 PM9/26/09
to Web Form Factory
Got it to work through trial and error. The example it gives uses a
"/" in front of the folder name, but what ended up working is
"plugins/" -- I don't understand why this isn't made default. When you
upload the data the plugins folder is automatically in the same folder
as configuration.php. I don't know why someone would move it, so why
no default?

- k.
Reply all
Reply to author
Forward
0 new messages