Installation issues

34 views
Skip to first unread message

Manu Anand

unread,
Jun 16, 2018, 1:00:59 AM6/16/18
to TracksApp
Hello

I'm a new user of tracks in particular and ruby in general.

I'm having trouble building current git snapshot with Ruby25-x64(with devkit) on Windows 10
I believe the issue is about rails-4.1.16 and ruby-2.5 incompatbility

Is there a specific version of ruby I should be using incase I don't want to upgrade rails version specified in the stock Gemfile?

Best
Manu

Matt Rogers

unread,
Jun 16, 2018, 9:37:26 AM6/16/18
to trac...@googlegroups.com
Ruby 2.3 is the best version for use with Tracks at the moment. If you can install that one, that should get you going.

Thanks!

Matt
--
You received this message because you are subscribed to the Google Groups "TracksApp" group.
To unsubscribe from this group and stop receiving emails from it, send an email to tracksapp+...@googlegroups.com.
To post to this group, send email to trac...@googlegroups.com.
Visit this group at https://groups.google.com/group/tracksapp.
For more options, visit https://groups.google.com/d/optout.

Manu Anand

unread,
Jun 16, 2018, 2:03:55 PM6/16/18
to TracksApp

On Saturday, June 16, 2018 at 7:07:26 PM UTC+5:30, Matt Rogers wrote:
Ruby 2.3 is the best version for use with Tracks at the moment. If you can install that one, that should get you going.


Thanks!
I'll give Ruby 2.3 and revert back.

Best
Manu
Reply all
Reply to author
Forward
0 new messages