Error with pyscripter and qgis 3.22, can't find dll

24 views
Skip to first unread message

Andreas Müller

unread,
Mar 23, 2022, 11:59:07 AM3/23/22
to PyScripter
I'm trying to import some stuff from PyQt5 that is installed with QGIS 3.22, but I get an error with PyScripter, while use python on the CMD-Shell I don't. You can read the details on stackexchange, it is a solution I used for years now and didn't find the source of that error for that specific version.
Reply all
Reply to author
Forward
0 new messages