[PLEASE HELP!!] Training - FAIL to process session 1

9 views
Skip to first unread message

conny Wei

unread,
Apr 26, 2016, 4:47:53 AM4/26/16
to model-glue
I have follow the following steps , however, I cannot load any pages ( step 6 cannot load ,  it said "The webpage cannot be found" )
  1. Extract the PlantOMatic.zip file into your webroot.
  2. Setup required frameworks * a. Move the entire /PlantOMatic/_install/coldspring directory into your webroot. b. Move the entire /PlantOMatic/_install/ModelGlue directory into your webroot. c. Move the entire /PlantOMatic/_install/reactor directory into your webroot.
  3. Create a new empty database called plantomatic in either MSSQL or MySQL and run the appropriate script (appropriate .sql file in /PlantOMatic/_install/) to create the table structure and populate the database with initial data.
  4. Note: If you use MSSQL, you must change line 107 in /PlantOMatic/config/ColdSpring.xml to:

    <property name="type"><value>mssql</value></property>

  5. Create a new data source in your ColdFusion Administrator. Name the data source plantomatic

  6. Open up your web browser and visit: http://localhost/PlantOMatic and compare your results with a successful installation shown in the figure below:

I am using Railo server and install in my PC
I have checked the Railo service is running, but when I access these , also fail


4 pages have same content :

HTTP Status 404 -


type Status report

message

description The requested resource is not available.


Apache Tomcat/7.0.56



I am new on Railo and Model Glue ,please help if any step I have missed . Thanks.

Picture Capture 201604261008_001.jpg
Picture Capture 201604261011_001.jpg
Picture Capture 201604261011_002.jpg

Dan Wilson

unread,
Apr 26, 2016, 6:22:16 AM4/26/16
to model...@googlegroups.com

It would appear your webroot is not configured correctly.

Where does localhost point to?

--
--
Model-Glue Sites:
Home Page: http://www.model-glue.com
Documentation: http://docs.model-glue.com
Bug Tracker: http://bugs.model-glue.com
Blog: http://www.model-glue.com/blog
 
You received this message because you are subscribed to the Google
Groups "model-glue" group.
To post to this group, send email to model...@googlegroups.com
To unsubscribe from this group, send email to
model-glue+...@googlegroups.com
For more options, visit this group at
http://groups.google.com/group/model-glue?hl=en
---
You received this message because you are subscribed to the Google Groups "model-glue" group.
To unsubscribe from this group and stop receiving emails from it, send an email to model-glue+...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply all
Reply to author
Forward
0 new messages