Error while running ENMEVAL in R

90 views
Skip to first unread message

arjun nepal

unread,
Jul 9, 2021, 9:15:26 AMJul 9
to Maxent
Dear all,
i am running ENMeval for hornbill in one district in Bhutan. i could develop bias file and could get potential points as well. 

The problem came while running this particular codes and i am not able to figure it out. 

CODES
enmeval_results <- ENMevaluate(occ, env, method="randomkfold",Kfold= 10, 
                               algorithm='maxent.jar', bg.coords = bg)
Error message 
Error in ENMevaluate(occ, env, method = "randomkfold", Kfold = 10, algorithm = "maxent.jar",  : 
  unused argument (Kfold = 10)

Thank you in advance 

gafna jeff

unread,
Jul 9, 2021, 10:11:38 AMJul 9
to max...@googlegroups.com
Hello,

The error is telling you that you are using the wrong argument. Try this " kfolds =10" and not Kfold=10

  method="randomkfold", kfolds=10


Hope it works for you

Jeff




--
You received this message because you are subscribed to the Google Groups "Maxent" group.
To unsubscribe from this group and stop receiving emails from it, send an email to maxent+un...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/maxent/c2e411ad-6479-4d38-9bb0-be35f3bc77d1n%40googlegroups.com.

arjun nepal

unread,
Jul 9, 2021, 10:54:11 AMJul 9
to max...@googlegroups.com
Thank you Jeff 
It worked 
Take care
Regards

gafna jeff

unread,
Jul 9, 2021, 11:40:16 AMJul 9
to max...@googlegroups.com
Reply all
Reply to author
Forward
0 new messages